关闭

当前位置:首页 > 最新资讯 » 正文

[工行基金定投]短线操作选股幅图指标 抓黑马的利器

摘要:[工行基金定投]短线操作选股幅图指标 抓黑马的利器 短线操作选股幅图指标 抓黑马的利器 源码 A:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100; Q:=A*1.03; JC1:=CROSS(MA(C,10),MA(C,5)) AN


以下是短线操作选股幅图指标 抓黑马的利器(无源码的请下载附件导入)

指导线:=(A1+A2+A3+A4+A5),LINETHICK0,COLORFFFF00;
AA:=O<MA(C,5);
 JC1:=CROSS(MA(C,10),MA(C,5)) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30)
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
V3:= COUNT(V00,7)>=3 AND COUNT(V01 OR V02,6)=1 AND LLVBARS(LOW,7) = 1 AND HHVBARS(HIGH,7) >= 6 AND V03;
FF2:=IF(FF1>ABS(REF(L,3)-REF(MA(C,47),3))/REF(MA(C,47),3),ABS(REF(L,3)-REF(MA(C,47),3))/REF(MA(C,47),3),FF1);
FF5:=IF((HHV(ABS(((HHV(CLOSE,6)/LLV(CLOSE,6))-1)),6)>(10/100)),3,6);

短线操作选股幅图指标 抓黑马的利器

V4:= COUNT(V00,8)>=3 AND COUNT(V01 OR V02,7)<=2 AND LLVBARS(LOW,8) = 2 AND HHVBARS(HIGH,8) >= 7 AND V04;
CC:=O<MA(C,20);
HH:=C>MA(C,30);
V01:= HIGH<REF(HIGH,1) AND LOW>REF(LOW,1);
DD:=O<MA(C,30);
V6:= COUNT(V00,9)>=3 AND COUNT(V01 OR V02,8)<=3 AND LLVBARS(LOW,9) = 2 AND HHVBARS(HIGH,9) >= 8 AND V04;
V04:= REF(HIGH,2) < HIGH AND REF(LOW,2) < LOW
A3:=主升ZAI OR  j;
V2:= COUNT(V00,7)>=3 AND COUNT(V01 OR V02,6)=1 AND LLVBARS(LOW,7) = 2 AND HHVBARS(HIGH,7) >= 6 AND V04;
MA5:=MA(C,5),LINETHICK1;
空:=EMA(C,5);
j:=DFX AND C> MA5 ;
V02:= HIGH>REF(HIGH,1) AND LOW<REF(LOW,1);
短线操作:IF(指导线 >2 ,1,0),LINETHICK1,COLORYELLOW;

VARF2C:=COUNT(CROSS(空,均衡),2)=1;
V00:= HIGH<REF(HIGH,1) AND LOW<REF(LOW,1);
MTIME:=MOD(FROMOPEN,TOTAL);
GG:=C>MA(C,20);

短线操作选股幅图指标 抓黑马的利器

V1:= COUNT(V00,6)>=3 AND COUNT(V01 OR V02,5)=0 AND LLVBARS(LOW,6) = 1 AND HHVBARS(HIGH,6) >= 5 AND V03;
 AND MA(C,10)>MA(C,60) AND MA(C,10)>MA(C,120) AND C>O;
DFX:=V1 OR V2 OR V3 OR V4 OR V5 OR V6 OR V7 OR V8 OR V9 OR V10 AND C> MA5;

源码

VVOL:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,V);
V7:= COUNT(V00,9)>=3 AND COUNT(V01 OR V02,8)<=3 AND LLVBARS(LOW,9) = 1 AND HHVBARS(HIGH,9) >= 8 AND V03;
AND REF(HIGH,2) > REF(HIGH,1) AND REF(LOW,2) < REF(LOW,1);
FF1:=IF(ABS(REF(L,1)-REF(MA(C,47),1))/REF(MA(C,47),1)>ABS(REF(L,2)-REF(MA(C,47),2))/REF(MA(C,47),2),ABS(REF(L,2)-REF(MA(C,47),2))/REF(MA(C,47),2),FF);
A5:="MACD.DEA">0 AND CROSS("MACD.DIF","MACD.DEA")OR("MACD.DIF">"MACD.DEA") AND VVOL>REF(V*2,1) AND C>REF(HHV(H,10),1);
V10:= COUNT(V00,11)>=3 AND COUNT(V01 OR V02,10)<=5 AND LLVBARS(LOW,11) = 2 AND HHVBARS(HIGH,11) >= 10 AND V04;
V03:= HIGH>REF(HIGH,1) AND LOW>REF(LOW,1);
FF6:=IF((MINUTE=5),FF5*48,IF((MINUTE=15),FF5*16,IF((MINUTE=30),FF5*8,IF((MINUTE=60),FF5*4,FF5))));

FF:=IF(ABS(L-MA(C,47))/MA(C,47)>ABS(REF(L,1)-REF(MA(C,47),1))/REF(MA(C,47),1),ABS(REF(L,1)-REF(MA(C,47),1))/REF(MA(C,47),1),ABS(L-MA(C,47))/MA(C,47));
A4:=CROSS(CLOSE,REF(FF7,1)) AND REF(C,2)<=REF(MA(C,18),2) AND REF(C,2)>=REF(MA(C,47),2) AND FF4<0.02 AND

短线操作选股幅图指标 抓黑马的利器

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
 Q:=A*1.03;
FFL:=C>MA(C,10);
FF4:=IF(FF3>ABS(REF(L,5)-REF(MA(C,47),5))/REF(MA(C,47),5),ABS(REF(L,5)-REF(MA(C,47),5))/REF(MA(C,47),5),FF3);
 CROSS(C,MA(C,18)) AND V>REF(V,1) AND REF(C>O,1);
均衡:=EMA(空,5);
主升ZAI:=FILTER(VARF1C AND VARF2C,2),LINETHICK2;
V8:= COUNT(V00,10)>=3 AND COUNT(V01 OR V02,9)<=4 AND LLVBARS(LOW,10) = 2 AND HHVBARS(HIGH,10) >= 9 AND V04;
EE:=C>MA(C,5) ;
VARF1C:=COUNT(CROSS(多,均衡),2)=1;
BB:=O<MA(C,10);
 A1:=Q>20 AND REF(Q,1)<20 AND JC1;
V5:= COUNT(V00,8)>=3 AND COUNT(V01 OR V02,7)<=2 AND LLVBARS(LOW,8) = 1 AND HHVBARS(HIGH,8) >= 7 AND V03;

A:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
FF7:=IF( VOL=0,MA(CLOSE,FF6),((SUM(AMOUNT,FF6)/SUM(VOL,FF6))/100));
FF3:=IF(FF2>ABS(REF(L,4)-REF(MA(C,47),4))/REF(MA(C,47),4),ABS(REF(L,4)-REF(MA(C,47),4))/REF(MA(C,47),4),FF2);
V9:= COUNT(V00,10)>=3 AND COUNT(V01 OR V02,9)<=4 AND LLVBARS(LOW,10) = 1 AND HHVBARS(HIGH,10) >= 9 AND V03;
A2:=AA AND BB AND CC AND DD AND EE AND FFL AND GG AND HH;
多:=EMA(C,3);


本文网络收集整理,不构成任何投资建议。转载请注明出处:盘江股票配资_在线配资策略_最新在线炒股配资资讯网

上一篇:[太原股票配资]金融早自习:国企改革三年行动将迎“首考”;央地集中发力稳增长,工业经济提振措施有望连续出台;元宇宙热蔓延
下一篇:[股票配资世界]一文了解2021年中概股行业发展情况
说点什么吧
  • 全部评论(0
    还没有评论,快来抢沙发吧!

猜你喜欢


二维码